Issue when attempting to give recognition
Incident Report for Fond
Resolved
Incident resolved
Posted about 1 year ago. Jun 15, 2018 - 11:45 PDT
Investigating
When attempting to give recognition, users will experience site failures. We are currently investigating the issue
Posted about 1 year ago. Jun 15, 2018 - 11:31 PDT
This incident affected: Platform Website and Platform Frontend.