Gift Card delivery is currently delayed
Incident Report for Fond
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 16, 2018 - 21:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 16, 2018 - 18:09 PDT
Identified
We have identified the issue and are working on a fix.
Posted over 1 year ago. Apr 16, 2018 - 17:47 PDT
Investigating
We are currently investigating an issue with gift card delivery being delayed
Posted over 1 year ago. Apr 16, 2018 - 17:16 PDT