Recognition emails have broken links
Incident Report for Fond
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 15, 2018 - 17:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 15, 2018 - 17:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Aug 15, 2018 - 17:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 15, 2018 - 17:32 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Aug 15, 2018 - 16:46 PDT
This incident affected: Platform Website.