Multiple copies of the perks digest email sent
Incident Report for Fond
Resolved
We have identified the issue and are working to get it resolved. Our prior fix continues to prevent duplicate emails.
Posted about 1 year ago. Aug 16, 2018 - 13:48 PDT
Identified
We have implemented a fix to prevent further duplicate emails from being sent. We are still determining root cause.
Posted about 1 year ago. Aug 16, 2018 - 11:14 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Aug 16, 2018 - 10:54 PDT
This incident affected: Email Delivery.