Possible Delay in Email Deliverability
Incident Report for Fond
Resolved
Mandrill is now reporting this issue as resolved. A full incident report can be found at https://mailchi.mp/436dba04bd62/update-on-the-mandrill-outage-service-restored
Posted 7 months ago. Feb 05, 2019 - 17:26 PST
Identified
Our email service provider (Mandrill) is experiencing a systemwide outage that is affecting delivery of emails from Fond. However, some emails are being delivered. We are monitoring the situation and expect Mandrill to deliver all delayed emails once their systems are fully restored.
Posted 7 months ago. Feb 05, 2019 - 16:16 PST
This incident affected: Email Delivery.