Site issue
Incident Report for Fond
Resolved
This incident has been resolved.
Posted about 1 year ago. May 25, 2018 - 14:11 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. May 25, 2018 - 14:08 PDT
Investigating
We are currently investigating this issue.
Posted about 1 year ago. May 25, 2018 - 14:02 PDT
This incident affected: Platform Website, Platform API, and Platform Frontend.