Possible delay of Milestone Recognitions
Incident Report for Fond
Resolved
Users who did not receive their milestone recognition have now received them.
Posted Nov 24, 2021 - 15:22 PST
Monitoring
A fix has been released and we will monitor to make sure all milestone recognitions go out as planned over the next day.
Posted Nov 18, 2021 - 17:15 PST
Identified
The issue has been identified and we are working on a fix.
Posted Nov 18, 2021 - 10:17 PST
Investigating
We are currently investigating the issue. It impacts some, but not all accounts.
Posted Nov 17, 2021 - 15:26 PST
This incident affected: Platform Website.