Android App issues

Incident Report for Fond

Resolved

This incident has been resolved.
Posted Apr 24, 2024 - 09:49 PDT

Identified

Looking into connectivity issues with the Fond Android application.
Posted Apr 24, 2024 - 07:07 PDT
This incident affected: Platform Mobile.